科拉克斯堡

勒马斯特试炼图文攻略

作者：hujun4501　　出处：科拉克斯堡http://hujun4501.net

独林镇的哨音绞架旅店里多了一张新面孔 —— 一个自称霍巴·断趾Hobart Stubbletoes的半身人，他见面便说要找冰风之谷的英雄。告诉他你就是他要找的人，霍巴会怂恿你跟他一起去一座“不远处的”城堡探险。嗯，有种被拐卖的感觉，但是不答应会被霍巴奚落（当然资料片也没法开始了），没办法只好答应他。霍巴喜出望外，转动手上的戒指，向全队施展“定点传送术”。

一眨眼的功夫（如果读盘够快的话^o^），便到达目的地。热死了，这是什么鬼地方？！质问霍巴，才知道这里位于蛮野牛沙漠之中。天！还说不太远？不过霍巴也没有完全撒谎，至少现在还真的是身在某座罗马式城堡的广场上。
没来得及继续质问半身人，他便溜进了他身后的小屋里①，随后五只鸟妖围了上来，这些怪物能使人生病，但不算太难对付。战斗可能还会招来附近的一群甲虫(酸)和翼龙(毒，伤害大持续时间久！)，有趣的是不同种类的怪物之间会内讧,不过它们主要攻击的目标还是你，呵呵。所以还是在霍巴的小屋前先把鸟妖收拾干净，再去灭掉左侧的翼龙和右侧的甲虫。
进屋去找霍巴，可以买到一些东西，必要的是解毒剂、治病的药剂和百宝袋。屋里可以休息。如果是全队一起进屋，出来后会发现鸟妖和翼龙又出现了。在完成后面的特定任务之前，这两批怪物在每次广场地图重新载入后都会再生。
②处紧闭的大门前，站着一个鬼魂，他就是勒马斯特Luremaster（诱谜大师、诱惑之主），在他面前的空地上，一群翼龙和一群鸟妖正在厮打，不出意外最后的结果是翼龙获得压倒性的胜利。可以远远地等着，坐收渔翁之利。上前和鬼魂对话，得知这里名叫玛路拉德城堡，要想活着离开这里，必须向他证明你是真正的英雄。勒马斯特提供一个谜语作为线索，完成谜语中隐含的任务后，就能够进入城堡内部。
谜语的第一句提到城堡四角的塔楼，就从这开始吧。从两侧的楼梯可以爬上城墙，塔楼的门就在城墙上。③处的楼梯看上去是坏的，不过只要接近破损处，楼梯就奇迹般地自动修复了。四座塔楼都分上下两层，上下层之间的楼梯最初是隐蔽封锁的。每座塔楼的上层都有一个控制杆（按Alt键可以清楚地看见），扳下它，对面塔楼通往下层的楼梯就会出现，比如说，塔楼④中的控制杆控制塔楼⑥中的楼梯。从楼梯进入下层，接受在下层等候的勒马斯特的一个考验，就能得到一张屠龙英雄事迹卷轴。
塔楼④的上层是鸟妖女王的居所，她的手下包括3只鸟妖和4只魔鬼鸟妖。鸟妖女王会解除魔法、狂暴魅惑和多种火焰魔法。消灭鸟妖女王以后，广场上的鸟妖就不会再出现了。下层考验是在六口大箱子里找到一张英雄事迹卷轴，卷轴的位置是随机的，箱子上都有机关，不过不算太厉害。这次考验的是耐力，如果用盗贼尝试解除机关，会触发另一种陷阱，必死的。
塔楼⑤的上层是一队同样被困于此的冒险队伍，他们不怀好意，没说两句话便要杀人。这队冒险者由17级牧师、风巨灵、16级死灵法师（BaseAC -5, 敏捷18! 这是法师吗?!）、17级战士组成。下层考验是击败一个蹒行者（土元素）、三个芥末果冻怪和四个红蕈人（似乎根据难度选择和队伍等级的不同，敌人的数量也不一样）。
塔楼⑥的上层是翼龙主母和许多翼龙，有解毒药就好对付。消灭翼龙主母以后，广场上的翼龙就不会再出现了。下层的考验是一个谜题。不限制回答次数，不过答错了就会出现几个魔像或元素怪物，怪物的种类由给出的错误答案而定。
塔楼⑦的上层没有敌人，只有一个瞎眼的圣武士和他的三个已经死去多时的同伴。圣武士为自己受到利益的诱惑来到这里探险，连累同伴遇害而感到深深的愧疚，希望你能帮他结束生命。我觉得不应该答应他。地上有一枚海姆徽章，捡起它。下层的考验是击败六具活化铠甲（抗力不错，抗火120%、抗电挥砍粉碎50%、抗远程武器80%、魔抗25%）。
得到四张卷轴之后来到⑧，这里以前是海姆礼拜堂，现在布满了蜘蛛网。将海姆徽章放到神台的空盘子上，便会出现一道通往墓穴的密道。

墓穴里的敌人自然是各式各样的不死生物，值得注意的是亡魂Revenant和坟场生物Crypt Thing，亡魂有些类似巨魔，在其濒死时需要用元素魔法或带元素属性伤害的武器来杀死他；坟场生物会将队员传送到地图上随机的地方。
我用①标出了所有的暗门，只要站在暗门附近一下，暗门便会显示出来。②是一道虚幻的墙，可以通过。③处紧锁的六扇大门必须要用④处棺木中找到的六把钥匙才能打开。当六扇大门全部开启后，⑤的门便可以开启了。里面就是四位屠龙英雄最后的安息之地，将记载他们英勇事迹的卷轴放入他们各自的棺木中。线索就是卷轴上记载的每个英雄使用的武器。
⑥矛：基尔其Zierki；
⑦双手巨斧：伊里斯Erris；
⑧剑盾：盖迪恩Geddian；
⑨钉头锤：盖尔Gile。
如果放置正确，卷轴就会消失并出现一名英雄幽魂感谢你。
需要注意的是，之前你得到的卷轴如果是三张英雄事迹卷轴和一张“高阶守卫阿玛曼提斯的手稿”，那是汉化时出现的差错，其实你手中拿着的确实是四张英雄事迹卷轴，只是名称和介绍文字发生了一点“小小的位移”。因为文字发生了位移，所以按提示放置卷轴就是错误的。还好放错了没关系，你可以把卷轴全部放入一口棺木里，正确的那张会消失，然后把剩下的卷轴放入下一口棺木……任务也是可以完成的。

回去找勒马斯特，发现那个鬼魂不知所踪，但是通往城堡内部的大门却敞开了。

一进去便碰到勒马斯特，鬼魂给出下一步的提示以后就消失了。城堡里面都是幽灵，不会主动攻击你。①处的木门打不开，先不要管它。从②处的楼梯上楼。只要队员一踏上楼梯周围的幽灵守卫便会发动攻击。这些家伙防御方面比较强：HP120, BaseAC -4（此外装备铠甲：AC0，对远程武器+3；小型盾：AC修正1；还有朦胧效果。）, 抗寒100%，抗物理攻击均为25%（此外装备的迅捷长剑+4增加15%挥砍抗力），免疫魅惑、恐惧、毒素、催眠、疲劳、石化、混乱、狂暴、定身、命死和震慑。18/00的力量还有装备的迅捷长剑+4使得伤害也不弱。还好可以超度他们。
在楼上会遇见霍巴，其实他是冒牌的，揭穿他的谎言，就会现出原形——罗刹妖。一共有3个罗刹妖，会几乎所有1-4级的攻击魔法，并会召唤阴影生物（就是那些生命值只有真实世界对应生物的20%，但是攻击力相同的东西）。
打赢之后再去④处的楼梯,同样周围的幽灵守卫会攻击你。

楼上同样有许多难缠的幽灵守卫。需要注意的是，这里有魔眼！因为IWD没有防死结界，所以魔眼的死光相当可怕，为保队员不出意外，需要招怪物（比如操纵死尸），顶在前面。善良牧师的7级神术“高级洛山达神盾”似乎可以防御死光，不过我没有试验。在①处你会遇上这座城堡的主人玛路拉德领主Lord Maluradek。从前面的剧情中可以知道他可不是什么好东西，除掉他。胜利之后进入右边的小房间，有一扇暗门通往暗格②，暗格的地板上有一把钥匙，它打开楼下的木门。

从木门后的楼梯进入地牢。

①处的门需要撬锁或破门，门后是兽笼，关着土巨怪、牛头人、翼龙、巨魔、兽人和红蕈人，可以先不开门，扳下门边的机关，让怪物在里面厮打。

①处的门后有眼魔，又是这些讨厌的家伙！②处是一扇会说话的门，它会让你猜谜语，要将谜底所说的物品带来，才放行。谜底就是两个骷髅头，分别在地图的两端③。

打开①处的门，队伍就会自动走到房子中间。勒马斯特出现，告诉你这里就是他当年遇难的地方，这回没有谜语，能否活着离开地牢就是考验。勒马斯特一消失，房间里便出现大量橄榄色史莱姆Olive Slime，它们的攻击带毒，免疫物理攻击和电，但用其它种类的元素魔法攻击还是非常有效的。房间中间还有定身魔法的陷阱。两边的房间②里是史莱姆殭尸，魔抗100%但怕物理攻击，同样有毒。出口的门是锁住的，先要解锁或破门。打开③处的暗门，就可以离开这里了。

下一层是一座胡狼人Jackal的村庄，胡狼人是和狼人不同的种类，但是作战能力相似（还好不是和巨型狼人相似）。⑦处有一个没有敌意的老胡狼人瑞凯沙Rikasha，可以为你提供治疗。
这一层的任务是开启传送门。这里有五扇门。从门①进去，门附近有一口箱子，拿走里面的瑕疵宝石，暂时不用理会那里的祭台和附近的牛头人。接下来的任务还是收集瑕疵宝石。从门②进去，遇见的是充满敌意的胡狼人战士和胡狼人萨蛮，打不过可以拿了箱子里的宝石就跑。同样地，从③④⑤处拿到另外3颗瑕疵宝石，将会遇见的怪物分别是蜘蛛、鸟妖和狂熊。再从门①进去，把瑕疵宝石放入⑩处的空箱子中。这时在⑨处的五个祭台上会出现完美宝石，每个祭台均由两名石头人守护，只有粉碎性伤害的攻击对他们有效。收集五颗完美宝石后，来到⑥处的传送门，将宝石镶入正确的凹槽内，每个凹槽前都有一个三角形标志，与祭台前的标志一一对应。如果镶入的宝石有错，会出现六只恐纳魔。
将宝石全部镶好以后，传送门打开了。进去接受最后的考验吧。

再一次见到勒马斯特。试炼结束了，你已经证明你是真正的英雄。勒马斯特请求你做最后一件事：杀死他和其他英雄灵魂，让他们得到安息。
英雄灵魂不算勒马斯特共14个，有战士、盗贼、牧师、法师、德鲁伊，9个10级5个17级，属性和幽灵守卫差不多。最厉害的当然是勒马斯特，20级吟游诗人，HP420，BaseAC -6，抗力与幽灵守卫一样，会1-6级法术，能无限次使用类似任意门的法术，在大厅内任意变换位置。
让英雄们全部安息以后，从宝座中得到一枚戒指，使用它就可以回到独林镇。玛路拉德城堡的冒险结束了。